GitHub login does not properly work


#1

Hi
I have tried to create an account using ‘Login with GitHub’ however i get an authorization error message. I got the same issue when I needed to activate my account after switching to the classic account creation ( mail,password…).

See below the error messages :

Please note that my ads blocked is off and no pop up was displayed.


#2

Yep, same here. Also is it possible to connect already existing account with Github auth?


#3

Same here. I ended up creating a new account without the Github auth.


#4

Sorry to hear about this, everyone! I used the old GitHub OAuth application we had setup before so I bet there’s a problem with the way the handshake works. I setup a new application and have that configured now. Please try again if that’s possible. :heart:


#5

I still had trouble with it - but google was remembering my old login details so I clicked the other login button and now I am in, not even sure which way I am signed in. I never signed up for an actual account - but on friday I think the GH login worked from work (where I am now). So maybe GH worked on Friday and then broke? it sure didn’t work from home over the weekend, and if I log out and then try to login with the GH link it gives the error.


#6

GitHub signup/login still doesn’t work for me.

Interestingly, when I signed up for an account without GitHub, I still got the “Sorry, there was an error authorizing your account” page when confirming my email address, although it didn’t stop my account from being created.


#7

Still with problems here.

An screenshot:

If you close that windows, nothing happens :frowning: