Why does plain jekyll set a cookie?Can I disable that?


as I hate cookie consent banners I`d like to have a static web page that does not set a cookie. Yet running locally via webrick and in my AWS S3 Bucket deployed the page creates a cookie. Why is that? Can I somehow configure jekyll pages not to set a cookie? I am not using any javascript in my page.
Thanks and happy new year

do you have analytics running on your site? jekyll on its own is not setting a cookie.

what is the name of the cookie?

Ok I found the culprit via the cookie name. It was an autodeletecachecookies cookie by an addon of firefox namly cookie auto deleteā€¦kinda awkward that an addon to delete cookies needs to set one prior:D.
So this is solved. thanks for the hint @rdyar =)
kind regards