Yikes! It looks like you don’t have jekyll-paginate-v2 or one of its dependencies installed. In order to use Jekyll as currently configured, you’ll need to install this gem. If you’ve run Jekyll with
bundle exec, ensure that you have included the jekyll-paginate-v2 gem in your Gemfile as well. The full error message from Ruby is: ‘Unable to activate jekyll-paginate-v2-2.0.0, because jekyll-4.0.0 conflicts with jekyll (~> 3.0)’ If you run into trouble, you can find helpful resources at https://jekyllrb.com/help/!