_layouts folder not working


#1

Already when I just create the _layouts folder and create a default.html file it already gives me an error.
I tried using a different name than default.html but it gave me the same message. Is it somehow a path error?


#2

Looks like you have a post or page with layout: portfolio in the front matter, but don’t actually have a _layouts/portfolio.html layout file.

If you run Jekyll with the --verbose flag it’ll give you a clue to what post/page it’s failing on.


#3

I think that the problem is the path it shows me in the error message: /portfolio/portfolio/_layouts/portfolio.html
There is no such subfolder called portfolio. It should be F:/portfolio/_layouts/portfolio.html
–verbose didn’t seem to give me any advice.

Is it a problem with the baseurl?