Weird error with talk.jekyll in firefox


When I want to open in Mozilla, I see this error

any Idea?


You might want to take a look at this issue.

The solution proposed by @ parkr on the last comment worked for me.
Close the browser and remove references to on


For Mac users:

/Users/[username]/Library/Application Support/Firefox/Profiles/[random].default