Jekyll Build Not Loading Resources


#1

When I’m working through terminal, everything seems to be working fine with http://127.0.0.1:4000/ in Chrome.

However, once I am ready to host my files, and I transfer my _site assets, I receive a Failed to load resource: net::ERR_FILE_NOT_FOUND error message in Chrome.

Here’s the live example: http://www.faculty.one.

I also want to add that this is the message that Terminal is giving me:

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring fast-stemmer-1.0.2 because its extensions are not built. Try: gem pristine fast-stemmer --version 1.0.2

Ignoring ffi-1.9.18 because its extensions are not built. Try: gem pristine ffi --version 1.9.18

Ignoring ffi-1.9.14 because its extensions are not built. Try: gem pristine ffi --version 1.9.14

Ignoring nokogiri-1.7.0 because its extensions are not built. Try: gem pristine nokogiri --version 1.7.0

Ignoring nokogiri-1.6.8.1 because its extensions are not built. Try: gem pristine nokogiri --version 1.6.8.1

Ignoring posix-spawn-0.3.12 because its extensions are not built. Try: gem pristine posix-spawn --version 0.3.12

Ignoring redcarpet-3.3.4 because its extensions are not built. Try: gem pristine redcarpet --version 3.3.4

Ignoring yajl-ruby-1.1.0 because its extensions are not built. Try: gem pristine yajl-ruby --version 1.1.0

WARN: Unresolved specs during Gem::Specification.reset:

listen (~> 3.0)

rouge (< 4, >= 1.7)

rb-fsevent (>= 0.9.4, ~> 0.9)

rb-inotify (>= 0.9.7, ~> 0.9)

WARN: Clearing out unresolved specs.

Please report a bug if this causes problems.

/usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler/spec_set.rb:87:in `block in materialize': Could not find jekyll-watch-1.5.1 in any of the sources (Bundler::GemNotFound)

from /usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler/spec_set.rb:81:in `map!'

from /usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler/spec_set.rb:81:in `materialize'

from /usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler/definition.rb:159:in `specs'

from /usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler/definition.rb:218:in `specs_for'

from /usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler/definition.rb:207:in `requested_specs'

from /usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler/runtime.rb:109:in `block in definition_method'

from /usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler/runtime.rb:21:in `setup'

from /usr/local/lib/ruby/gems/2.3.0/gems/bundler-1.15.1/lib/bundler.rb:101:in `setup'

from /usr/local/lib/ruby/gems/2.3.0/gems/jekyll-3.8.3/lib/jekyll/plugin_manager.rb:50:in `require_from_bundler'

from /usr/local/lib/ruby/gems/2.3.0/gems/jekyll-3.8.3/exe/jekyll:11:in `<top (required)>'

from /usr/local/bin/jekyll:23:in `load'

from /usr/local/bin/jekyll:23:in `<main>'

#2

It seems like you have problem with one of the gem.


#3

I have opened the site and it seems it’s working fine.