Issue: Double colon ::pseudo is highlighted as error


#1

Does anybody else have the same problem? For some reason double colons are not recognized for scss lexer on rouge. My github-pages bundles is latest, rouge is at 2.2. The double colon issue has been fixed in 1.7.5.