Gemfile and Gemfile.lock missing


#1

I installed jekyll and have everything setup, but there is no gemfile or gemfile.lock in my folder when I installed it. Are these files available somewhere in their default configs that I can manually put in?


#2

You can just create a file in the root of your project with something like this:

source 'https://rubygems.org'

gem 'jekyll'

When you run bundle exec install it will create Gemfile.lock.


#4

Which command did you run in the terminal for creating the project?

Did you added --blank flag in your command?