On Friday, Jekyll was working fine but when I try to run “jekyll build” today, I get the following error:
Dependency Error: Yikes! It looks like you don’t have jekyll-responsive-image or one of its dependencies installed. In order to use Jekyll as currently configured, you’ll need to install this gem. The full error message from Ruby is: ‘Unable to activate jekyll-3.8.3, because i18n-1.1.0 conflicts with i18n (~> 0.7)’
I do have jekyll-responsive-image installed and everything was working fine last week. Looks like the issue is with dependency requirements for i18n, but I have no idea how to fix this. Any help would be appreciated.